KB0049 - Failure to login after changing security environment

KB0049 - Failure to login after changing security environment

Problem

Changing from a security environment, such as Windows PowerShell, to the integrated environment may cause users to fail to be able to login. The login button will appear to do nothing when clicked. 

Root Cause

Changing the security environment puts PowerShell Universal in an invalid state and no longer allows logins. 

Workaround

To work around this issue, restart your PowerShell Universal service. 

Affected Versions

- PowerShell Universal 4.1.0 and earlier

    • Related Articles

    • KB0031 - Environment Not Found Error

      Applicability Users that have Git sync enabled may run into an issue where PowerShell Universal reports that an environment was not found. Root Cause The root cause is currently unknown. We are currently investigating this issue. This article will be ...
    • IIS: HTTP Error 502.5 - ANCM Out-Of-Process Startup Failure

      Applies to: PowerShell Universal 1.4 or later When configuring PowerShell Universal to run under IIS, you may be presented with an error that states ANCM Out-Of-Process Startup Failure. This error can be presented for a variety of reasons but the ...
    • KB0077 - Startup Failure of PowerShell Universal Server in Multi-Node SQL Environment

      Scope This article applies to PowerShell Universal environments earlier than 4.3.0 that are configured with multiple PSU servers using a SQL database. Problem The PowerShell Universal server may fail to start due to SQL timeout errors. Background ...
    • KB0081 - unknown certificate lookup failure during git sync

      Scope Users attempting to configure git sync against a self-hosted git repository such as GitLab. Problem The git client cannot perform a clone, pull or push. With the error unknown certificate lookup failure: 16777280. Root Cause The certificate ...
    • KB0022 - Unable to login after upgrading to PowerShell Universal 3.7.1

      Affected Versions - PowerShell Universal 3.7.0 - PowerShell Universal 3.7.1 Issue A user attempts to login with the default admin account and cannot access the system. Solution - Upgrade to PowerShell Universal 3.7.2 - Remove the admin account from ...